summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorGeorge L. Albany <Megacake1234@gmail.com>2024-10-31 19:26:11 +0000
committerGitHub <noreply@github.com>2024-10-31 19:26:11 +0000
commitbebc98d4eab0ca9164282d9c0770914025751d24 (patch)
tree01f0912301ba267504666e4d9e21cffe41b51415 /test/CMakeLists.txt
parent259c757ccea4c8e223713019ca5ab95788fcf92e (diff)
parent4667b71811d16169440c320dc490bbe074e4d01b (diff)
downloadredot-cpp-bebc98d4eab0ca9164282d9c0770914025751d24.tar.gz
Merge pull request #1 from Redot-Engine/rebrand
Rebrand godot-cpp to redot-cpp
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index f1c4c0d..7c2e984 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -133,7 +133,7 @@ if(CMAKE_VERSION VERSION_GREATER "3.13")
)
else()
target_link_libraries(${PROJECT_NAME}
- ${CPP_BINDINGS_PATH}/bin/libgodot-cpp.${SYSTEM_NAME}.${BUILD_TYPE}$<$<NOT:$<PLATFORM_ID:Android>>:.${BITS}>.a
+ ${CPP_BINDINGS_PATH}/bin/libredot-cpp.${SYSTEM_NAME}.${BUILD_TYPE}$<$<NOT:$<PLATFORM_ID:Android>>:.${BITS}>.a
)
endif()